Kimler Gmail kullanamayacak?

Kimler Gmail kullanamayacak?

Google geçtiğimiz gün Gmail kullanıcılarına yönelik bir açıklama yaptı. Açıklamada, Chrome’un eski sürümlerinde Gmail desteğinin kaldırılacağı belirtildi. Google bu şekilde, hala Windows XP ve Windows Vista kullananlara da desteği kesmiş olacak. Peki kimler Gmail kullanamayacak?

<

’in basit HTML sürümüne erişebilecekler. Bu sürümleri kullananlar önümüzdeki haftadan itibaren sayfanın üst kısmında Chrome’un yeni sürümüne geçmeleri için uyarı banner’ı görecekler. Peki kimler Gmail kullanamayacak?


kimler gmail kullanamayacak


Bu gelişmeden etkilenen sürümler arasında Windows XP ve Vista’ya destek veren son Chrome sürümü olan Chrome 49 da yer alıyor. Bu da bu işletim sistemini kullananların da yakın bir gelecekte Gmail’i düzgün kullanamayacakları anlamına geliyor. Microsoft’un bile neredeyse 2,5 yıldır destek vermediği Windows XP’ye destek veren Google, bu yıl sonunda buna son vermiş olacak.


Google, eski sürüm tarayıcı kullanan kullanıcıları güvenlik açıkları nedeniyle de uyardı. Eski sürümlerin gerekli güvenliği sağlayamadığı, tespit edilen açıkların yeni sürümlerle kapatıldığı belirtildi. Eğer siz de Chrome 53 veya daha eski bir sürüm kullanıyorsanız yeni bir sürüme geçmenin vakti çoktan geldi de geçiyor bile.

{$ item.Title $}
{$ item.Title $} © {$ item.Files[0].Sources[0] $}
{$ item.Title $}
{$ item.Title $}
{$ photo.Metadata.Title $}
 
LG
MD
SM
XS